Search found 23 matches

by sq5npw
Sat Oct 05, 2019 6:21 pm
Forum: Open Source
Topic: How to setup RPi camera?
Replies: 1
Views: 74

How to setup RPi camera?

Since I recently received a new RPi camera, I connected it directly to the BCU. This is a Waveshare Camera HD G OV5647 5Mpx with wide lens with a resolution of 2592x1944. https://www.waveshare.com/rpi-camera-g.htm Unfortunately, I don't see any image on any of the four cameras in my SM. In my BCU "C...
by sq5npw
Tue Apr 09, 2019 2:26 pm
Forum: Open Source
Topic: Shore Power Alert problem
Replies: 2
Views: 772

Shore Power Alert problem

Hi, Currently, in my test SM environment, I have two voltage sensors, THD sensor and shore power sensor. I noticed that after calling the ShorePower Alert, the entire sm_remoteunit table often disappears in the SQLite database on the ramdisk. Then ShorePower Alerts no longer work. After the RPI rebo...
by sq5npw
Mon Apr 01, 2019 9:57 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Colin, Thank you so much! Now this little bug has been corrected and the Voltage Graph looks great. VoltGraph.jpg I am happy with this improvement, because others will also be able to take advantage of it. I have a question. In the graph, the voltage is given at every equal hour. Is this a temporary...
by sq5npw
Wed Mar 27, 2019 3:12 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

penny wrote:The issue with legends was a couple of rows in the sm_histvolts which had a sensorno of 11. Have deleted these from the server.
I guess that only one row remains, and I need a minimum of three. Of course, 11 rows are too much.

- Jerzy
by sq5npw
Mon Mar 25, 2019 6:19 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Hi, My voltage measurement Graph still shows only one Legend: "Eng V" Volt.jpg I currently measure two Voltages: "Home V" and "Eng V" My Voltage sensors sketches are correct, as I describe earlier. In my BCU Sensor Panel I can see two readings: SensorPanel.jpg I do not know what else I could improve...
by sq5npw
Tue Mar 19, 2019 4:38 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Hi Jerzy ,,, On the three empty pins of the relay you need a jumper, as shown in the bottom left picture on page 21 Sorry Jerzy, don't understand. Cheers, Colin I'm sorry, I wrote too little. The Diagram in the "Skipper's Mate Assembly Notes" pdf file on page 16 shows a Relay with an optocoupler EL...
by sq5npw
Tue Mar 19, 2019 3:50 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Penny, I have read the Skippers Mate documentation and readme files. I edited and changed the second voltage sketch, as you describe. This is present output of my two voltage sensors root@skipBCU:~# picocom -l /dev/rfcomm1 ... Terminal ready 1:1:1:536 1:1:1:536 1:1:1:536 Thanks for using picocom roo...
by sq5npw
Sun Mar 17, 2019 7:57 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Hi, I managed to run the Shore Power sensor without any major problems. Main Power sensor works and sends expected alerts by e-mail. Alerts are sent with a 5-minute delay, i.e. a temporary disconnection of Shore Power Cable, for example to improve it, it will not generate an alarm. I have only a sma...
by sq5npw
Sun Mar 17, 2019 12:08 am
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Penny, Thank you, thats great news. But I should say sorry, because at the same time when you were fixing the problem, I added an additional voltage sensor. This looks like the cause for showing double values. Now I have "Home V" and "Eng V" sensors, which measure the voltage of the same battery (fo...
by sq5npw
Thu Mar 07, 2019 4:45 pm
Forum: Open Source
Topic: At the beginning my minority of questions
Replies: 41
Views: 8535

Re: At the beginning my minority of questions

Thank you, Colin, The dht22 works fine and now it is not the issue. This sensor did not work because I did not connect it to ground. I was moved one pin on my breadboard. I have read chapter 6.3 in the "What To Do With With ISO" pdf. Unfortunately, I do not understand well the mutual relations of th...