Search found 85 matches

by penny
Thu Apr 18, 2019 3:37 pm
Forum: Updates
Topic: Documentation update re Open Source and hardware sources
Replies: 0
Views: 111

Documentation update re Open Source and hardware sources

The Manuals page (under Contact menu) has now been updated so the Illustrated Notes - Assembling a Skipper's Mate System Version 1.0.7 now contains details and URL links to places where you may wish to source your own hardware. We still have some small stocks of kit so do enquire if you want to. In ...
by penny
Tue Mar 19, 2019 3:34 pm
Forum: Open Source discussions
Topic: GPS Map Refreshing...
Replies: 7
Views: 509

Re: GPS Map Refreshing...

Penny, What was trying to use was the 'Plot Your Position' option but I run into problems auto refreshing the screen as it keeps wanting an ok to resend data. Can't see any other options with the BCS menu though. I'm only looking to provide a map display on a small RPi inside the boat. The unit dou...
by penny
Mon Mar 18, 2019 10:05 am
Forum: Open Source discussions
Topic: At the beginning my minority of questions
Replies: 41
Views: 3090

Re: At the beginning my minority of questions

Penny, Thank you, thats great news. But I should say sorry, because at the same time when you were fixing the problem, I added an additional voltage sensor. This looks like the cause for showing double values. Jerzy - in order to run more than one sensor of a given type you need to change the sketc...
by penny
Sat Mar 16, 2019 9:47 am
Forum: Open Source discussions
Topic: At the beginning my minority of questions
Replies: 41
Views: 3090

Re: At the beginning my minority of questions

Jerzy The issue with legends was a couple of rows in the sm_histvolts which had a sensorno of 11. Have deleted these from the server. The graph seems to have double entries recently - prior to that it looks fine. Have you been working on anything which might have caused double readings ? Look forwar...
by penny
Fri Mar 15, 2019 6:45 pm
Forum: Open Source discussions
Topic: At the beginning my minority of questions
Replies: 41
Views: 3090

Re: At the beginning my minority of questions

Jerzy - we have found the answer to the issue of the graph not displaying. This looks as though when you updated the local (boat) ranges you were not online and so the duplicate entries needed for the graph which are stored centrally did not get updated. We've done this by hand but it could also be ...
by penny
Fri Mar 15, 2019 6:13 pm
Forum: Open Source discussions
Topic: GPS Map Refreshing...
Replies: 7
Views: 509

Re: GPS Map Refreshing...

If I understand you correctly you're looking at the GPS map for a current position - whilst on the move ? If so, that's already done by Open CPN and we would recommend that rather than the "has by boat been nicked" or "has she wandered off". But I may have misunderstood - in which case do put me to ...
by penny
Sun Mar 10, 2019 5:51 pm
Forum: User queries and support - Skipper's Mate
Topic: GPS tracking halts overnight and odd restarts...
Replies: 10
Views: 880

Re: GPS tracking halts overnight and odd restarts...

Hi, As you have surmised the pcltidy routine merely tidies the database and is a substitute for a reboot. Historical records are hel on the database on the main server. This routine is common to all users (including our system) and doesn't seem to cause any problems. With your permission I'll log on...
by penny
Fri Mar 08, 2019 2:46 pm
Forum: Open Source discussions
Topic: At the beginning my minority of questions
Replies: 41
Views: 3090

Re: At the beginning my minority of questions

Jerzy There is a method of updating the Legend somewhere but I'm damned if I can find it ! So the easy way is to edit the local table in Postgres sm_remoteunit.legend. You can match it up by row with the rfcomm number. The 2 columns you're talking about refer to each other. However, in the case of a...
by penny
Mon Feb 25, 2019 5:07 pm
Forum: Open Source discussions
Topic: At the beginning my minority of questions
Replies: 41
Views: 3090

Re: At the beginning my minority of questions

Hi Jerzy

Sorry - this was my fault. I had not added you to iptables. We have tested and it now works.

BTW when are you off to the boat ?

Cheers
Penny
by penny
Fri Feb 08, 2019 2:36 pm
Forum: User queries and support - Skipper's Mate
Topic: Problems getting 4g Dongle to work
Replies: 15
Views: 1325

Re: Problems getting 4g Dongle to work

Hi Firstly a few simple/obvious things. 1) Control / Control Panel - ensure 3G/4G is enabled and Wireless disabled 2) Try Broadband / Check Broadband Connection Your Huawei is one of those which displays itself as a network device. Therefore the only details you should need to enter are User Name an...