I can't see the Skipper's Mate Wi-Fi Hotspot

Post Reply
penny
Posts: 84
Joined: Mon Oct 10, 2016 2:02 pm

I can't see the Skipper's Mate Wi-Fi Hotspot

Post by penny » Tue Oct 11, 2016 12:13 pm

Could be several causes. Try these :

1) Is the Skipper's mate system powered on ?
2) Have you changed the name (SSID) of the Boat Wi-Fi Hotspot ? (this can be done using Settings / Hotspot Settings) ?
3) Try moving near to the Boat Server and see if you can see the Wi-Fi Hotspot then. If so, then you may need to consider where you site the Boat Server so that you can get wireless signal where its needed. If you are using a Raspberry Pi 3 Model B then the wireless is on the main circuit board. If you're using an earlier version then the wireless is a USB device and could be mounted on a USB extension cable (up to 3 metres) to help make it visible.

Post Reply